Only Admins can see this message.
Data Transition still in progress. Some functionality may be limited until the process is complete.
Processing Attachment, Gallery - 114.02923%

Jan 29, 2014 - Question Last viewed: 1 hour ago

Loading...

Anyone still experiencing the "Missing Token issue". I had one report today, so I need to know if it is a common problem for others.

Thanks

David

Posted on 10 years ago
#1
Posts: 3467 Threads: 115
Loading...

Only saw it once around 3 days into the current version.. I think it came up whilst I was in "post a comment mode".. has not appeared since and I have tried to prompt it up again just now...

Cheers

'77 Slingerland 51N,Super Rock 24,18,14,13.. COW 8,10 Concert toms
'69 Slingerland Hollywood Ace
'75 Rogers Dynasonic 6.5 x 14, 10 lug COB
'77-78 Slingerland 6.5 x 14, 10 lug COB
'78-79 Slingerland 5 1/4 x14 8 lug COB
'79 Biman 5 1/4, Acrolite
'82 Slingerland 5 1/4 x 14. Festival COS
'84 Tama MasterCraft Superstar 6.5 x 14, 10 lug Rosewood
'98 Slingerland (Music YO) 6" 10 Lug Maple.. NOS
Zildjian, Sabian , UFIP & Paiste mix.
Posted on 10 years ago
#2
Loading...

Can you help me?- I have a Photobucket account and have frequently posted pics from Photobucket into my posts here- Now, when I post new Photobucket links to my posts- nothing appears just a white area these size of what I guess the image should take up. What's changed or what am I doing wrong? thanks!

Eric

For info. & live schedule:
www.EricWiegmanndrums.com
*Odery Drums Japan endorser/ representative
*Japan Distributor of Vruk DrumMaster pedals
*D'Addario Japan Evans/Promark/Puresound
*Amedia Cymbals Japan

It's the journey not the destination.
Posted on 9 years ago
#3
Loading...

nope still not working

For info. & live schedule:
www.EricWiegmanndrums.com
*Odery Drums Japan endorser/ representative
*Japan Distributor of Vruk DrumMaster pedals
*D'Addario Japan Evans/Promark/Puresound
*Amedia Cymbals Japan

It's the journey not the destination.
Posted on 9 years ago
#4
Loading...

From OsakaBop

Can you help me?- I have a Photobucket account and have frequently posted pics from Photobucket into my posts here- Now, when I post new Photobucket links to my posts- nothing appears just a white area these size of what I guess the image should take up. What's changed or what am I doing wrong? thanks!Eric

Hello!, and...

... truth be told, we never liked Photobucket links on the VDF .. or .. pics that are embedded within the text box itself. We prefer pics that are uploaded as attachments, and for a myriad of reasons. That said though:

We have allowed Photobucket links in the past, and they are okay until they disappear, or are moved, or etc., whereas attachments STAY without any of these issues, nor do they take up a lot of room within the post. So!... best thing to do.. ( if possible of course ) .. is to get the pic/pics you want to upload from Photobucket to your hard drive and place them in a folder.. then .. grab them from there and upload here as an attachment. The site HAS changed a bit as we had to upgrade the software, so that may be the issue for you, but I can't say definitively.

Tommyp

Posted on 9 years ago
#5
Loading...

Like this?

For info. & live schedule:
www.EricWiegmanndrums.com
*Odery Drums Japan endorser/ representative
*Japan Distributor of Vruk DrumMaster pedals
*D'Addario Japan Evans/Promark/Puresound
*Amedia Cymbals Japan

It's the journey not the destination.
Posted on 9 years ago
#6
  • Share
  • Report
Action Another action Something else here