Only Admins can see this message.
Data Transition still in progress. Some functionality may be limited until the process is complete.
Processing Attachment, Gallery - 113.22756%

June 8, 2024 - Features

Loading...

For those of you posting and still making things happen on the forum, please let me know of any remaining issues and features we are missing.  I want to try and wrap it all up this week.  Post it here.

 

Thanks!

Posted on 1 month ago
#1
Loading...

How about these two features the forum used to have:

  • Mark Forums Read
  • New Posts

Posted on 1 month ago
#2
Loading...

I see a "search" feature and it works properly but will there be an "advanced search" feature like before?  With "advanced search" you could search for a thread or post by a particular member.  That was very handy.  Current "search" feature seems limited to only one search parameter (post or thread only)?

Posted on 1 month ago
#3
Loading...

Hoppy - 

I get the Mark Forums read.  It is there, kind of top middle

New posts are being handled with the Home Page (links in the top row)- That is where you should start because all new posts, posts you are subscribed to and any new gallery images show up there.  Think of it as a personal landing page prior to clicking directly to the forum.

Slingerfan

The search options was expanded to offer members as a search option. That was recently added.

Posted on 1 month ago
#4
Loading...

You may covered this but can we upload images?

Posted on 1 month ago
#5
Loading...

Also is there a "like" feature?

Posted on 1 month ago
#6
Loading...

WEBMASTER:

Is this feature available?

  • Quote Post

Am I supposed to use the "URL to this post" feature instead? It doesn't seem to do anything (not quoting the post or auto-placing the URL in the "Repy To Thread" dialog box). The "Display link preview is active/blue/slid to the right.

 

Also, I found the "Mark Forums Read" feature, I see that it is not available on the "Home" page but is present on the "Fourm" page. 

Is the forum supposed to automatically recognize that you've visted a thread / Forum and automatically mark it as read? It doesn't appear to be doing that for me. For example, I went to the "Forum" page and under "The Main Website" section, clicked on the "Issue With New Theme" forum and then clicked into all twenty threads. Navigating back to the "Forum" page still shows the 'There are unread posts' icon (thought ballon with exclaimation point).  I don't know if there is a crossover issue with the 'last visit date' feature that may be impacting this (my 'Last Visted' is recorded as  2024-04-02 at 09:18 AM).  When I use the "Mark Forum Read" feature it is changing the icon to the "No unread post" checked circle icon. 

Posted on 1 month ago
#7
Loading...

All of these features are being added in an update.

Posted on 1 month ago
#8
  • Share
  • Report
Action Another action Something else here